Sign in to follow this  
Followers 0

Ooops

7 posts in this topic

Posted · Report post

This:

 

Fatal error: The file /home/wcforums/public_html cannot be decoded by this version of the Loader. If you are the administrator of this site then please install the latest version of the  Loader. in Unknown on line 0

 

just happened when I tried to sign out.

 

So, I'm here, but I'm not here

 

Noticing some other probs as well...such as duplicate posts and so on

 

thought you would want to know

 

thanks

1

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks  :thumbsup:

The site went a bit wonky this afternoon and there are a few double posts and double postings of threads. ( A glitch) 

 

For a moment I thought I was seeing double and put it down to old age  :help:

 

It will be cleaned up and I'm sure George will sort it out. 

 

Thanks for everyone's patience.

 

God Bless,

Nigel (ncn chat servant)  

1

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks people, I have deleted the posts I could find, and that ncn pointed out to me. seems to be back on track as far as I can see.

1

Share this post


Link to post
Share on other sites

Posted · Report post

OK~

 

still can't sign out tho and this response did not post...had to leave and come back to check

 

over and out

1

Share this post


Link to post
Share on other sites

Posted · Report post

We have a problem with multiple posting at the moment. It is a glitch in the system. When you hit the post button it will seem as though your post has not been posted. 

 

It has. just wait a few seconds and then go to another forum section. You will see your post has been posted in the forum you posted in. If you keep hitting the post button you will post multiple times.

 

Stick with us, George has been contacted.

1

Share this post


Link to post
Share on other sites

Posted · Report post

Even if you get the error message it still usually posts. Just don't resend.

1

Share this post


Link to post
Share on other sites

Posted · Report post

Test post

Thete is a message as to what is wrong, it just needs an update. It looks like the posting is ok but it can't go back to the thread.

1

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0